Scheduled maintenance - Macquarie - Open banking authentication flow update - 6pm AEST Thurs 27 July 2023
Incident Report for Basiq
Resolved
Work completed as scheduled overnight, no issues noted.
Posted Jul 28, 2023 - 10:07 AEST
Identified
Further to the authentication flow updates started earlier in the month (here: https://status.basiq.io/incidents/8g3dz20zstr8)

We will enable the new authentication flow for Macquarie (AU00301) tonight at 6pm AEST.

These changes relate to CDR only.

No impact anticipated.
Posted Jul 27, 2023 - 17:13 AEST