Scheduled maintenance - Open banking authentication flow update - 8pm AEST Thurs 6 July 2023
Incident Report for Basiq
Resolved
We have rolled back the change for the following four data holders:

AU15401 (Woolworths)
AU15801 (Myer One)
AU20020 (Aussie Home Loans)
AU20110 (Bell Potter)

We were not able to update our registration to the new authentication flow for these four banks. We will work with them to resolve those issues, and will switch them over together with the other outstanding data holders previously noted.

No other issues noted. We will close this notice now.

As always, please reach out to support@basiq.io with any questions or problems.
Posted Jul 07, 2023 - 13:02 AEST
Monitoring
Work has completed, we are monitoring for stability.
Posted Jul 07, 2023 - 01:34 AEST
Update
Initial setup and testing is complete. We are starting the work in production now.
Posted Jul 06, 2023 - 20:41 AEST
Identified
We will be deploying a change tonight to the way that we authenticate with data holders (banks) via CDR.

This change should be transparent to our partners and no impact is anticipated, however this notice is here for your visibility.

We are not anticipating any impact to service. If anything does go wrong, it will be in the redirect from Basiq to the bank and / or from the bank back to Basiq. We will be monitoring service for all data holders and will update this status notice.

92 data holders will be updated tonight; these data holders have all completed testing successfully. The remaining data holders will be switched to the new authentication flow in coming weeks as outstanding issues with them are confirmed resolved.

The full list of data holders to be switched tonight is below:

AU00101 (Bendigo)
AU00601 (ANZ)
AU00701 (BOQ)
AU00901 (Great Southern Bank)
AU01001 (NAB)
AU02501 (AMB)
AU02801 (BCU)
AU03101 (Bank of Sydney)
AU03201 (BankSA)
AU04101 (Coastline)
AU04501 (Beyond Bank)
AU05001 (Credit Union)
AU05201 (Defence Bank)
AU06201 (First Option)
AU06401 (Gateway Bank)
AU07201 (HSBC)
AU07301 (Hume Bank)
AU08801 (Bank Australia)
AU08901 (ME Bank)
AU09201 (MyState)
AU09301 (NPBS)
AU09701 (Orange CU)
AU09801 (People's Choice)
AU09901 (P&N)
AU10501 (RACQ)
AU10701 (Qudos)
AU10801 (QCCU)
AU11301 (RAMS)
AU11901 (G&C Mutual)
AU12301 (St. George)
AU12401 (Summerland)
AU13601 (UBank)
AU14201 (Westpac)
AU15401 (Woolworths)
AU15501 (Qantas)
AU15801 (Myer One)
AU16001 (Virgin Money)
AU16501 (Bank Vic)
AU18001 (Bank First)
AU18901 (RaboDirect Online Savings)
AU20010 (u Bank)
AU20020 (Aussie Home Loans)
AU20030 (Australian Mutual Bank LTD)
AU20040 (Australian Unity Bank)
AU20050 (Auswide Bank Ltd)
AU20070 (Bank of China)
AU20080 (Bank of us)
AU20110 (Bell Potter)
AU20120 (BHCCU)
AU20130 (BOQ Specialist)
AU20140 (Card Services)
AU20160 (Central Murray Credit Union Limited)
AU20170 (Central West CUL)
AU20220 (DDH Graham)
AU20230 (Dnister)
AU20250 (Family First)
AU20260 (Fire Service Credit Union)
AU20270 (Firefighters Mutual Bank)
AU20280 (First Choice Credit Union)
AU20290 (Geelong Bank)
AU20300 (gmcu)
AU20310 (Health Professionals Bank)
AU20320 (Hiver Bank)
AU20330 (Horizon Bank)
AU20350 (Illawarra Credit Union Limited)
AU20370 (Judo Bank)
AU20380 (Kogan Money Credit Cards)
AU20390 (Laboratories Credit Union)
AU20410 (Maitland Mutual Limited)
AU20460 (Police Credit Union Ltd)
AU20480 (QBANK)
AU20510 (Regional Australia Bank)
AU20520 (Reliance Bank)
AU20530 (RSL Money)
AU20550 (South West Slopes Credit Union Ltd)
AU20560 (Southern Cross Credit Union)
AU20580 (The Capricornian)
AU20590 (The Mac)
AU20600 (TMCU)
AU20610 (Tyro Payments)
AU20620 (UniBank)
AU20630 (Unity Bank)
AU20650 (WAW)
AU20670 (Woolworths Team Bank)
AU20680 (Up Bank)
AU20690 (Thriday)
AU20720 (Cairns bank)
AU20740 (Warwick)
AU20750 (ANZ Plus)
AU20760 (Unloan)
AU20770 (Challenger)
AU20780 (SocietyOne)


The following institutions have **not yet** passed testing and will be done at a later date:

AU00201 (ING Direct)
AU00301 (Macquarie)
AU00401 (Bankwest)
AU00501 (AMP)
AU00801 (Citibank)
AU01101 (Suncorp)
AU03001 (BOM)
AU04301 (CBA)
AU06801 (Heritage Bank)
AU07601 (IMB)
AU12701 (TMBank)
AU15301 (Coles)
AU17001 (Paypal)
AU20150 (CBA - CommBiz)
AU20800 (Amigo)
AU20810 (HSBC Wholesale Banking)
AU20820 (Wise)
Posted Jul 06, 2023 - 18:02 AEST