Scheduled maintenance - CBA and others - Open banking authentication flow update - 5pm AEST Thurs 13 July 2023
Incident Report for Basiq
Resolved
Work completed with no impact as expected.
Posted Jul 14, 2023 - 09:18 AEST
Identified
Further to the authentication flow updates started last week (here: https://status.basiq.io/incidents/8g3dz20zstr8)

We are ready to add support for the new authentication code flow for the following data holders:

AU04301 - CBA
AU00401 - BankWest
AU20150 - CommBiz
AU07601 - IMB

These changes relate to CDR only.

Work planned to start at 5pm AEST; no impact anticipated.
Posted Jul 13, 2023 - 16:57 AEST