Scheduled maintenance - ING and Heritage - Open banking authentication flow update - 5pm AEST Thurs 6 July 2023
Incident Report for Basiq
Resolved
Work has completed, no issues noted.
Posted Jul 12, 2023 - 09:58 AEST
Identified
Further to the authentication flow updates started last week (here: https://status.basiq.io/incidents/8g3dz20zstr8)

We will upgrading support for outstanding data holders who were unable to be upgraded last week. This work will be rolled out per data holder as issues preventing the upgrade for each are resolved.

Tonight (Tues 11 July) we will be adding support for the new authentication flows for ING (AU00201) and Heritage (AU06801).

These changes relate to CDR only.

Work planned to start at 5pm AEST; no impact anticipated.
Posted Jul 11, 2023 - 12:52 AEST