AU08801 - Bank Australia - Web jobs failing with invalid credentials errors
Incident Report for Basiq
Resolved
Closing this notice as this issue has been resolved.

As always, please reach out to support@basiq.io with any questions or concerns, any time.
Posted Jun 20, 2023 - 10:09 AEST
Update
We have run a script to re-activate affected connections.

No issues noted.

We will keep this notice open for monitoring until the morning.
Posted Jun 19, 2023 - 23:19 AEST
Monitoring
Confirming that the bank made a change to their internet banking login process. A selector which previously indicated that the user's credentials are invalid is now present on every login.

We have updated our Bank Australia web connector, this issue should be resolved going forward.

Affected connections from the past week will have an invalid status. There are two options to reactivate these connections:

( 1 ) You can prompt your users with an update connection request, as you normally do if their credentials are actually invalid

( 2 ) We will run a script to patch the status of affected connections

The patch for ( 2 ) will likely be ready on Monday overnight. If you can’t wait, we recommend going with option ( 1 ).
Posted Jun 17, 2023 - 00:50 AEST
Investigating
Web connections for Bank Australia are currently failing with invalid credentials errors. Typically this would indicate that the user has not provided correct login credentials for the institutions, but in this case there appears to have been a change to the bank's internet banking login process which is affecting all customers.

CDR connections are not affected by this issue and remain fully functional. We recommend that any customers who are enabled for CDR switch the aggregation method for Bank Australia (AU08801) switch over to CDR. You can do this in your Basiq dashboard > (select application) > Customise UI > Institutions > Bank Australia > (select CDR).

Our tech team are investigating the nature of the internet banking issue and we will update this status notice with advice.

As always, please reach out to support@basiq.io if you need any help or advice.
Posted Jun 16, 2023 - 12:54 AEST