AU00801 - Citibank jobs are currently failing intermittently on the login step
Incident Report for Basiq
Resolved
Due to the frequency of website changes, this connector requires ongoing improvements that are continuously being worked on. Please use the institutions endpoint or Dashboard status page to determine the dynamic status of this connector and to determine when to offer this to your customers.

As always, please reach out to support@basiq.io if you have any queries or encounter any issues.
Posted Dec 08, 2021 - 14:03 AEDT
Investigating
We have identified that Citibank has implemented a blocking service so aggregators such as Basiq and other similar operators are unable to read their customers' data.

Due to this, Citibank jobs are currently failing intermittently on the login step with the following error message: “We're sorry. We are having some temporary delays. Please try again later.”

This is affecting roughly 50% of Citibank jobs.

We are working on the issue and will update this notice with more details.
Posted Aug 20, 2021 - 15:05 AEST
This incident affected: APIs.