Some Web Jobs are failings for ANZ & CBA
Incident Report for Basiq
Resolved
Issue has been resolved

Apologies to our partners and their end users for the inconvenience caused, and thank you for your patience while we investigated.

As always, please reach out with any questions and concerns to support@basiq.io.
Posted Feb 06, 2023 - 21:03 AEDT
Identified
The issue has been identified and a fix is been implemented.

We are working on the issue and will update you via this status notice.
Posted Feb 06, 2023 - 20:57 AEDT
Investigating
Our team have identified an issue that some high and medium priority jobs for web connections are failing. Our team is currently investigating this issue.

We are working on the issue and will update you via this status notice.
Posted Feb 06, 2023 - 20:16 AEDT