ING - Switching Data holder Solution
Incident Report for Basiq
Resolved
This incident has been resolved.

Please reach out to support@basiq.io if you have any questions or concerns.
Posted Feb 22, 2023 - 15:32 AEDT
Monitoring
Thank you all for your patience.

We have successfully connected to the new ING data holder overnight.

The new ING platform seems to be functioning well with upgrades to full features such as Joint accounts and a working consent dashboard.

Would you please turn the ING OB connector back on in your BASIQ Dashboard and confirm the same.

Any queries? Please reach out to support@basiq.io
Posted Feb 22, 2023 - 08:26 AEDT
Identified
For Basiq customers using Open Banking, please note that ING will be switching data holder solutions on the 21st of Feb 2023.

As such, we recommend you disable the ING Open Banking connector in your dashboard from today (20th Feb) turn it back on on the 22nd Feb.

We will keep you posted here with the further updates.

Any queries? Please reach out to support@basiq.io
Posted Feb 20, 2023 - 13:05 AEDT