Westpac Open Banking connector in partial outage
Incident Report for Basiq
Resolved
We wanted to inform you that Westpac has informed us that the Open Banking service has been restored.

The creation of new connections and the refresh of existing connections are currently proceeding without problems.

Please feel free to contact us through our channels if you continue to experience an issue related to this.

Thank you for your patience.

— The Basiq Team 💙
Posted Nov 18, 2024 - 17:48 AEDT
Investigating
We wanted to inform you of a temporary issue impacting data access from Westpac Open Banking.

Westpac is currently experiencing a technical outage preventing us from fetching data through Westpac Open Banking.
This issue has already been escalated with Westpac, and our team is closely monitoring the situation

We will notify you as soon as their service is restored.

Thank you for your understanding.

— The Basiq Team 💙
Posted Nov 18, 2024 - 16:42 AEDT
This incident affected: CDR Connectors.