[PCCU] Push Authorisation Request failing
Incident Report for Basiq
Resolved
A fix has been implemented and this has resolved the issue.

Thank you all for your patience.

Any queries? Please reach out to support@basiq.io
Posted Mar 01, 2023 - 10:08 AEDT
Investigating
Basiq is currently facing PAR request failures with PCCU Data Holder.

We are continuing to work with PCCU to investigate the root cause of the problem and prevent it from occurring in the future. We appreciate your patience and understanding, and we will provide additional updates as soon as possible. Thank you.
Posted Feb 27, 2023 - 13:28 AEDT