Several smaller institutions failing redirect to data holder for CDR user onboarding
Incident Report for Basiq
Resolved
This incident has been resolved.

Thank you for your patience.

As always, if you have any questions or concerns please reach out to us at support@basiq.io.
Posted Dec 11, 2022 - 12:53 AEDT
Update
We are continuing to monitor for any further issues.
Posted Dec 11, 2022 - 12:52 AEDT
Update
This issue is resolved for the following data holders:

Bananacoast CCU (AU02801)
Coastline Credit Union (AU04101)
Beyond Bank (AU04501)
Credit Union SA (AU05001)
Defence Bank (AU05201)
Gateway Bank (AU06401)
Bank Australia (AU08801)
Qudos Bank (AU10701)
Queensland Country Credit Union (AU10801)
Summerland Credit Union( AU12401)
Auswide Bank (AU20050)
BHCCU (AU20120)
Dnister (AU20230)
Fire Service CU (AU20260)
First Choice CU (AU20280)
Community First CU (AU20710)
G&C Mutual Bank (AU11901)

Credit to the data holders for resolving this issue quickly.

We are still working with the following banks to resolve outstanding issues:

QBANK (AU20480)
South West CU (AU20540)
Beyond Bank Warrnambool (AU20730)


We will follow up with these three remaining data holders and will update this ticket with progress.
Posted Nov 21, 2022 - 16:52 AEDT
Monitoring
This issue is resolved for the following data holders:

Bananacoast CCU (AU02801)
Coastline Credit Union (AU04101)
Beyond Bank (AU04501)
Credit Union SA (AU05001)
Defence Bank (AU05201)
Gateway Bank (AU06401)
Bank Australia (AU08801)
Qudos Bank (AU10701)
Queensland Country Credit Union (AU10801)
Summerland Credit Union( AU12401)
Auswide Bank (AU20050)
BHCCU (AU20120)
Dnister (AU20230)
Fire Service CU (AU20260)
First Choice CU (AU20280)
Community First CU (AU20710)

Credit to the data holders for resolving this issue quickly.

We are still working with the following banks to resolve outstanding issues:

G&C Mutual Bank (AU11901)
QBANK (AU20480)
South West CU (AU20540)
Beyond Bank Warrnambool (AU20730)

We will follow up with these four remaining data holders and will update this ticket with progress.
Posted Nov 21, 2022 - 13:22 AEDT
Update
Apologies for the flood of updates: status page is sending updates per affected institution, rather than for the incident as a whole. Updating it to just a single institution to save your inboxes, but here is the full list:

Bananacoast CCU (AU02801)
Coastline Credit Union (AU04101)
Beyond Bank (AU04501)
Credit Union SA (AU05001)
Defence Bank (AU05201)
Gateway Bank (AU06401)
Bank Australia (AU08801)
Qudos Bank (AU10701)
Queensland Country Credit Union (AU10801)
G&C Mutual Bank (AU11901)
Summerland Credit Union( AU12401)
Auswide Bank (AU20050)
BHCCU (AU20120)
Dnister (AU20230)
Fire Service CU (AU20260)
First Choice CU (AU20280)
QBANK (AU20480)
South West CU (AU20540)
Community First CU (AU20710)
Beyond Bank Warrnambool (AU20730)

The issue affects new CDR connections to these institutions only: existing connections are refreshing OK.

Several institutions have acknowledged and advised they will look into this on Monday - we will keep you updated in this notice.

Apologies again for the "spam" - we hope this is a good compromise to keep you informed while saving your inbox, and will look at how we can do this better.

As always, any questions or concerns - please reach out to us at support@basiq.io
Posted Nov 19, 2022 - 11:10 AEDT
Identified
We have several smaller data holders failing redirects to their CDR portals.

In all cases we are getting timeouts or incomplete responses from the data holders - we have raised tickets with the data holders in the CDR service portal and are awaiting updates; in the meantime users will be unable to connect these institutions.

Note this affects CDR connections only.

Please any concerns or questions through to us at support@basiq.io
Posted Nov 18, 2022 - 17:45 AEDT