Macquarie (AU00301) - Issues with Account Number being Masked

Incident Report for Basiq

Resolved

We’re pleased to confirm that Macquarie has now implemented a fix for the issue affecting account retrieval.

We’ve verified that accounts are once again being returned with unmasked account numbers, and normal behaviour has been restored.

Thank you for your patience while Macquarie investigated and resolved this matter.

— The Basiq Team 💙
Posted Mar 13, 2026 - 19:32 AEDT

Investigating

We wanted to inform you of an issue currently affecting connections with Macquarie.

At the moment, when attempting to fetch accounts from Macquarie, the account numbers are being returned in a masked format rather than unmasked, which may impact downstream processing or visibility.

We’ve raised this with Macquarie as a high‑priority issue. The bank has identified the root cause and is actively working on a fix. At this stage, there is no ETA for resolution.

We’ll continue to monitor the situation closely and will keep you updated as soon as we have further information or once the issue is resolved.

Thanks for your understanding.

— The Basiq Team 💙
Posted Mar 13, 2026 - 16:40 AEDT
This incident affected: CDR Connectors.