[ANZ] - (AU00601) Open Banking Connector in Major Outage
Incident Report for Basiq
Resolved
ANZ has remained stable since they applied the fix - closing this notice now.

As always, please reach out to support@basiq.io with any questions or problems.
Posted Apr 28, 2023 - 10:41 AEST
Monitoring
ANZ have addressed the issue, we have tested and confirmed OK.

We will keep this ticket open and continue to monitor for the rest of the day. If you have any further trouble, please reach out to support@basiq.io.
Posted Apr 27, 2023 - 13:28 AEST
Identified
ANZ's platform is currently experiencing issues on their Open Banking platform. This is causing downstream issues for Data Recipients like Basiq to fetch CDR data from ANZ's APIs.

Rest assured, our team has swiftly escalated the matter to ANZ and they are conducting a thorough investigation to identify the root cause of the problem.

We apologise for any inconvenience caused and are working diligently to resolve the issue as soon as possible.
Posted Apr 27, 2023 - 09:35 AEST
This incident affected: APIs.