Some institutions failing redirect to data holder for CDR user onboarding
Incident Report for Basiq
Resolved
This incident has been resolved.

The DH advised that there was an issue with processing the certificates while handshake connection between BASIQ and DH and this has now been fixed from their end.

For any further queries, please reach out to support@basiq.io.
Posted Feb 20, 2023 - 13:03 AEDT
Monitoring
Errors have cleared and all four data holders are now redirecting successfully.

We are awaiting update from the data holders regarding root cause and will keep this status notice open while we monitor; but the issue does appear to be resolved by the banks.

Last redirection error was 19:30 AEDT on Sunday 12 February.
Posted Feb 13, 2023 - 11:55 AEDT
Identified
We have some smaller data holders failing redirects to their CDR portals.

In all cases we are getting timeouts or incomplete responses from the data holders - we have raised tickets with the data holders in the CDR service portal and are awaiting updates; in the meantime users will be unable to connect these institutions below:

Qantas Money
Kogan Money Credit Cards
Coles Financial Services
Citi Australia

Note this affects CDR connections only.

Please any concerns or questions through to us at support@basiq.io
Posted Feb 10, 2023 - 18:50 AEDT