Issue with MFA login to the Basiq dashboard
Incident Report for Basiq
Resolved
Thanks for your patience: this issue has been resolved.

If you contacted Basiq support to disable MFA on your login today, you may re-enable it now.

As always, please reach out to us at support@basiq.io with any questions or problems.
Posted Aug 24, 2023 - 23:31 AEST
Identified
There is an issue with the MFA feature for the Basiq dashboard. Customers with MFA enabled are receiving a 404 / not found error when trying to login.

We are aware of the issue and working on a fix.

In the meantime, if you are getting this error and need to login, please reach out directly to us at support@basiq.io and we can assist.
Posted Aug 24, 2023 - 14:45 AEST
This incident affected: Dashboard.