AU15301 (Coles) - All jobs failing on login step
Incident Report for Basiq
Resolved
Coles have reached out and asked Basiq to disable the connector while we work on these issues.

We try to give at least 2 days notice before disabling a connector, to give our partners time to manage communication with their users; apologies for any frustration this sudden action may cause.

We will continue to work with Coles on this issue and will re-enable the connector as soon as possible.

As always, please reach out to us at support@basiq.io with any questions or concerns.
Posted Aug 13, 2021 - 19:29 AEST
Identified
Coles have implemented a service on their website which blocks machine access, such as that used by Basiq and other aggregators. We are working on the issue and will update this notice with more details.
Posted Jul 27, 2021 - 09:03 AEST
Investigating
All Coles jobs are currently failing on the login step with a service-unavailable error code.

Our team are investigating and we will update this notice with progress.
Posted Jul 26, 2021 - 13:28 AEST
This incident affected: Bank Connectors (Coles Financial Services (AU15301)).