CBA OpenBanking Redirect Failing
Incident Report for Basiq
Resolved
This incident has now been resolved by the CBA. We are still monitoring it closely. Thanks for your Patience.
Posted May 12, 2023 - 14:55 AEST
Identified
We are currently experiencing difficulties in successfully redirecting CBA Data Holder portal for Open Banking.

We are encountering a 404 error, indicating that the requested page is not found.

This issue is impacting multiple different Aggregators/ADRs like Basiq and is affecting all CBA OpenBanking consumers

We have raised this concern with CBA directly via CDR portal. We will keep you posted with the further updates here.
Posted May 12, 2023 - 11:54 AEST