CBA Platform Experiences Widespread Outage Impacting Data Retrieval
Incident Report for Basiq
Resolved
The issue has been effectively addressed by CBA. We have thoroughly tested and verified that everything is now functioning properly.

To ensure your continued satisfaction, our team will closely monitor the situation for the remainder of the day. If you encounter any further difficulties or have any additional concerns, please don't hesitate to reach out to our support team at support@basiq.io.

Thank you for your patience and understanding.
Posted Jun 26, 2023 - 15:12 AEST
Identified
The CBA platform is currently undergoing a widespread outage, which is resulting in complications for Data Recipients such as Basiq in retrieving CDR and Web connector data from CBA.

This is due to multiple services being affected by the outage, as stated on CBA's incident page available at: https://www.commbank.com.au/about-us/support/commbank-incidents.html.

We sincerely apologize for any inconvenience caused and assure you that we are actively working to resolve the issue as quickly as possible.
Posted Jun 26, 2023 - 12:37 AEST