Consent UI Issue
Incident Report for Basiq
Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 12:52 AEST
Monitoring
We are pleased to announce that the issue with our Consent UI has been successfully resolved. Our engineering team has implemented a fix, and we have conducted thorough testing to ensure that the Consent UI is now functioning as intended.

If you encounter any further issues or have any questions, please don't hesitate to contact our support team at support@basiq.io. We will continue to keep you updated on any developments and strive to provide you with the best service possible.
Posted Aug 08, 2023 - 12:51 AEST
Update
Updates:

Our engineering team is fully engaged and currently applying the fix. We recognise the importance of user consent and data privacy. We apologize for any inconvenience this issue may have caused and assure you that we are doing everything in our power to resolve it as quickly as possible. We will continue to provide updates on this status page as we make progress towards resolving the issue. Thank you for your patience and understanding.
Posted Aug 08, 2023 - 12:43 AEST
Identified
We have identified an issue with our Consent UI that is currently affecting user experience and data connections only for new users. Our team is actively investigating the root cause and working towards a resolution.
Posted Aug 08, 2023 - 12:22 AEST
This incident affected: Dashboard.