Commonwealth Bank (CBA) Open Banking - Major outage
Incident Report for Basiq
Resolved
We are pleased to announce that Commonwealth Bank (CBA) has resolved the issue with Open Banking and it is now fully operational.

Currently, CBA has not disclosed the primary reason for the issue. However, we will keep you informed as soon as we receive the information.

Thank you for your understanding.

— The Basiq Team 💙
Posted Oct 18, 2024 - 22:39 AEDT
Investigating
At the moment, there is an outage for Open Banking services at Commonwealth Bank (CBA). This means that the CBA flow cannot be completed, resulting in the inability to create new connections.

We have already reported this to CBA and they are currently working on a solution.

Thank you for your understanding.

— The Basiq Team 💙
Posted Oct 18, 2024 - 18:50 AEDT
This incident affected: CDR Connectors.