CDR Data Fetching Issue Post-31 December 2023
Incident Report for Basiq
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 13:03 AEDT
Monitoring
We are pleased to inform you that the recent issue in fetching new transactions post-31 December 2023 has been successfully resolved.

As of now, all transactions, including those posted between 31 December 2023, and 15 January 2024, are available and accessible. The Data Holders have implemented a fix, ensuring the visibility of the complete transaction history.

We appreciate your patience and understanding during this resolution process. If you encounter any further issues or have additional questions, please don't hesitate to reach out to our support team.
Posted Jan 25, 2024 - 13:34 AEDT
Update
We wanted to keep you informed about the ongoing resolution efforts for the reported issue.

According to the latest update from the Data Holders, a fix was implemented yesterday showing now transaction data for transactions posted from 15 January 2024. However, transaction data spanning between 31 December 2023 and 15 January 2024 is still not visible.

Please be assured that the Data Holders are actively working with urgency to expedite the availability of this missing data. Your satisfaction is our priority, and we sincerely apologize for any inconvenience this may have caused.

We appreciate your continued patience and understanding as we work towards a swift resolution. If you have any further questions or concerns, please don't hesitate to contact our support team.
Posted Jan 16, 2024 - 14:04 AEDT
Identified
Several data holders are experiencing issues in fetching new transactions post-31 December 2023.

The affected data holders are below:

AU02801 BCU
AU04101 Coastline
AU05001 Credit Union
AU06401 Gateway Bank
AU10701 Qudos
AU10801 QCCU
AU12401 Summerland
AU20010 u Bank
AU20120 BHCCU
AU20260 Fire Service Credit Union
AU20550 South West Slopes Credit Union Ltd
AU08801 Bank Australia
AU04501 Beyond Bank
AU09901 P&N
AU05201 Defence Bank

This problem is impacting CDR connections only.

We have received confirmation from the data holders that they are diligently working on a solution and anticipate resolving the issue. We understand the importance of timely data access and are optimistic about a swift resolution. Rest assured, we are committed to keeping you updated on the progress. During this period, users may face difficulties in accessing new data from these institutions.

For further inquiries or to express any concerns, please reach out to us at support@basiq.io.

We appreciate your patience and understanding in this matter.
Posted Jan 15, 2024 - 17:48 AEDT
This incident affected: CDR Connectors.