CBA OTP Authentication Outage
Incident Report for Basiq
Resolved
This issue was resolved at 3:30 pm yesterday and we have tested this thoroughly from our side.

Don't hesitate to contact support@basiq.io if there are any issues.
Posted Sep 22, 2023 - 09:45 AEST
Monitoring
A fix has been implemented by CBA and we have tested this from our side. We are now monitoring the connector.

Please contact support@basiq.io if you are still having issues.
Posted Sep 21, 2023 - 15:31 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2023 - 15:21 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2023 - 15:20 AEST
Identified
CBA's OTP Authentication process is in outage currently. This means that the CBA authentication flow cannot be completed and thus new connections are unable to be created.

Scope: This is only affecting new Open Banking and Web Connections. Refreshes are still working

This has been raised to CBA directly and they are deploying a fix now.
Posted Sep 21, 2023 - 15:20 AEST