AU01201 - AMEX - Most jobs failing on login step
Incident Report for Basiq
Resolved
Due to the frequency of website changes, this connector requires ongoing improvements that are continuously being worked on. Please use the institutions endpoint or Dashboard status page to determine the dynamic status of this connector and to determine when to offer this to your customers.

As always, please reach out to support@basiq.io if you have any queries or encounter any issues.
Posted Dec 08, 2021 - 14:02 AEDT
Identified
There is a problem with our AMEX connector that's causing 75% of the jobs to fail on the login step.

AMEX has an intermittent Multi-Factor Authentication (MFA) challenge on login and Basiq is unable to fetch accounts and transactions when that happens as we currently do not support MFA on login. However, the required work to support MFA is underway and should be available from next month.

As a result, we are anticipating a large number of jobs to fail and it is entirely up to our partners to decide whether or not to offer this connector to their end-users.
Posted Apr 09, 2021 - 16:53 AEST