Scheduled Maintenance for ANZ and Planned Upgrade for CBA
Incident Report for Basiq
Resolved
Thanks for your patience, this incident has been resolved.
Posted Nov 14, 2023 - 09:26 AEDT
Update
Basiq platform and systems are unaffected by the national outage Optus is currently experiencing.
Posted Nov 08, 2023 - 11:06 AEDT
Identified
AU00601 - ANZ

2023-11-08T21:00:00+10:00 PT4H ANZ systems are scheduled for maintenance, which will commence on 2023-11-08 at 21:00:00 AEST and is expected to conclude around 2023-11-09 at 01:00:00 AEST.

Please note that during this maintenance window, access to certain Open Banking Services will be temporarily unavailable.

AU04301 - CBA:

2023-11-13T07:30:00Z PT1H Hello ADRs, we will be implementing a planned upgrade from 6:30 PM AEST on Monday, November 13th, to 7:30 PM AEST on the same day.

During this period, some customers may experience an impact on CDR data sharing services, and the Get Outages API will also undergo updates.

We appreciate your patience and understanding during this time.

Thank you for choosing CBA Open Banking.
Posted Nov 08, 2023 - 09:44 AEDT