Scheduled maintenance for Basiq payments - 21:00 AEST Weds 28 June 2023
Incident Report for Basiq
Resolved
Scheduled maintenance completed.

There was brief interruption to the following services during the work:

* Consent UI
* GET /users/{userId}/payments/accounts
* GET /payments/payouts/
* GET /payments/payouts/{id}
* GET /payments/payrequests
* GET /payments/payrequests/{id}

Apologies to our partners and their customers for any inconvenience; we hope that advance notice of the planned maintenance assisted with any support calls that may have come in.

As always, please reach out to us at support@basiq.io with any questions or problems.
Posted Jun 28, 2023 - 22:08 AEST
Update
We have started the work.

Anticipating no interruption to service however we will keep you updated via this notice.
Posted Jun 28, 2023 - 21:09 AEST
Identified
We will be upgrading our payments infrastructure this evening from 21:00 AEST - 23:00 AEST (11:00 - 13:00 UTC).

We are not anticipating any interruption to service.

For your visibility, we will keep this status notice updated with progress.

As always, if you have any questions or concerns please reach out to support@basiq.io any time.
Posted Jun 28, 2023 - 10:45 AEST
This incident affected: APIs.