Broken images on the Affordability PDF
Incident Report for Basiq
Postmortem

The issue was caused buy a new version published by Google charts which was not backwards compatible with our PDF file generation solution. Only visualisations were impacted and the issue has now been resolved and deployed. A default icon should have been displayed where images were unavailable, and we will update the solution to include this.

Posted Jul 28, 2020 - 19:17 AEST

Resolved
Thank you for your patience - this issue is now resolved.

As always, please report any problems or questions to support@basiq.io
Posted Jul 28, 2020 - 19:02 AEST
Identified
We have a current production issue with the following functionality: broken images on the Affordability PDF via the Dashboard or Affordability API.

The team are working hard to resolve the issue. No data is impacted and you can continue to use the report. Summary page images and Income images are currently unavailable. Please feel free to reach out to the team with any questions.
Posted Jul 28, 2020 - 09:24 AEST
This incident affected: APIs and Dashboard.