AU00801 - Citibank - All jobs failing on login step
Incident Report for Basiq
Resolved
This issue was due to a change on Citibank's website. We have updated our code to account for the change, which has cleared the issue.

As always, please reach out to support@basiq.io with any questions or problems.
Posted Jan 29, 2021 - 09:13 AEDT
Investigating
All Citibank jobs are currently failing on the login step due to changes on the bank's website.

Our team are investigating and we will update this notice with progress.
Posted Jan 28, 2021 - 15:27 AEDT