Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 30, 2025 - 02:00 AEDT
Scheduled
At Basiq, we aim to keep you informed of upcoming bank updates so you can plan ahead and avoid any surprises.
NAB will be performing scheduled maintenance that may impact Basiq's CDR connectors. During this time, you may experience disruptions in service.
Regular performance will resume automatically once the bank completes its updates.
Bank Name: NAB Basiq Connectors ID: AU01001 Start Time: Thursday, January 30th, 2025 at 02:00 AM AEDT End Time: Thursday, January 30th, 2025 at 03:00 AM AEDT
We recommend planning ahead for this period of downtime. To stay updated on future maintenance notices, be sure to subscribe to our status page.
Thank you for your understanding.
— The Basiq Team 💙
Posted Jan 29, 2025 - 14:02 AEDT
This scheduled maintenance affected: CDR Connectors.