[PCCU] - (AU09801) Open Banking Jobs Failing on Transactions Fetch
Incident Report for Basiq
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 15:58 AEDT
Monitoring
PCCU has identified the root cause of the issue and released a tactical fix to address it last night.

We will continue to monitor the situation closely to ensure that there are no further disruptions.
Posted Feb 24, 2023 - 17:08 AEDT
Identified
ADR providers such as Basiq are encountering challenges in retrieving transactions from the Data Holder's Open Banking transactions API endpoints.

Our team has proactively escalated this issue to PCCU, and they are presently conducting an investigation into the matter.
Posted Feb 23, 2023 - 16:18 AEDT