AU00601 - ANZ - Popup on login preventing account and transaction retrieval
Incident Report for Basiq
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 09:25 AEST
Identified
Connections to ANZ (AU00601) are currently failing with an error code, "account-not-accessible-requires-user-action" on . This is due to the bank presenting a popup immediately on login, with this text:

"
ANZ Internet Banking will be undergoing scheduled maintenance from 11:00PM Friday, 24 July AEST, and ending approximately 08:00AM Saturday, 25 July AEST. We apologise for any inconvenience caused. ANZ Phone Banking, the ANZ app and ANZ ATMs will be available for use during this time.

[ Continue to Internet Banking ]
"

Our engineers are working on a solution to get around this popup and proceed with fetching accounts and transactions. According to the bank's advice, we expect the popup to clear tonight.

We will keep you updated. Please reach out to support@basiq.io with any questions or concerns.
Posted Jul 24, 2020 - 10:22 AEST