The Basiq categorisation service is currently unavailable
Incident Report for Basiq
Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 10:01 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2019 - 20:52 AEST
Investigating
Payment transactions are currently returning unknown for categorisation. We are working hard to restore the service
Posted Sep 16, 2019 - 11:06 AEST