NAB Connector Unavailable - requests blocked by institution
Incident Report for Basiq
Resolved
This incident has been resolved.
Posted Sep 19, 2019 - 19:13 AEST
Update
We have found a further issue and are updating NAB connector
Posted Sep 18, 2019 - 11:08 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2019 - 10:05 AEST
Identified
We have implemented a solution which is in testing and we look to deploy the changes this evening pending testing results.
Posted Sep 16, 2019 - 11:10 AEST
Update
We have implemented a solution which is in testing and we look to deploy the changes this evening pending testing results.
Posted Sep 16, 2019 - 11:07 AEST
Update
Issue resolved but institution is now blocking requests - continue to monitor until service available
Posted Sep 11, 2019 - 12:21 AEST
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2019 - 20:19 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2019 - 20:09 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2019 - 18:32 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 08, 2019 - 09:27 AEST