ING - Some connections failing
Incident Report for Basiq
Resolved
This incident has been resolved.
Posted Sep 18, 2019 - 14:18 AEST
Investigating
We are currently investigating this issue which is impacting about 40% of our ING connections
Posted Sep 18, 2019 - 11:11 AEST