Upgrading production environment
Incident Report for Basiq
Resolved
Production successfully upgraded.
Posted Dec 26, 2016 - 23:08 AEDT
Identified
This is a planned outage. The API services will be down whilst we upgrade the production environment.
Posted Dec 26, 2016 - 22:33 AEDT