NAB Connector
Incident Report for Basiq
Resolved
This incident has been resolved.

Advice for any "account-not-accessible-requires-user-action" error: please ask the end user to log into their full internet banking website (desktop version, not mobile or app), view each account's details, and view transactions for all accounts. Please acknowledge any popups that are presented, and select the option "Don't show me again" or similar, if offered. Once that is done, refresh the connection: the requires-user-action error should clear. If the error does clear, please report the the Basiq User ID, Connection ID and Job ID to Basiq Support for further investigation.

To report an issue to Basiq Support, simply login to the Basiq dashboard (https://dashboard.basiq.io/) and click on the blue chat icon on the bottom right of screen.
Posted Feb 24, 2020 - 22:07 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2020 - 22:00 AEDT
Identified
We are currently unable to provide connectivity to NAB. We are still investigating this issue, but it appears that there is a new disclaimer regarding changes to policy which the bank has put up that is preventing us from being able to continue with the account / transaction retrieval. We are investigating on how to get passed this. We will post an update as soon as we have a resolution. Please note all other connectors appear to be operational.
Posted Feb 24, 2020 - 12:13 AEDT
This incident affected: APIs.