AU00901 - Credit Union Australia - Rebranded as Great Southern Bank as of June 1st 2021
Incident Report for Basiq
Resolved
We confirm that this connector is now showing stable high performance hence close here.
Posted Jun 21, 2021 - 12:09 AEST
Update
Further updates have been implemented to this recently re-worked connector over the weekend and we are seeing the improvement in the performance of connections to this bank. We continue monitoring for a couple of days before setting this as resolved.
Posted Jun 16, 2021 - 14:29 AEST
Monitoring
While some of our work are still in progress (ie new logo is waiting to be uploaded) a number of updates have been implemented hence most jobs have started completing successfully.
We keep monitoring here and will update our partners accordingly.

Please get in touch with us via support@basiq.io if you see any issues or have questions.
Posted Jun 01, 2021 - 15:05 AEST
Identified
CUA (Credit Union Australia) rebranded itself as Great Southern Bank as of today (June 1st, 2021).
It is their new trading name and brand new logo is created.
This caused substantial changes on their online banking portal hence the connector update work is currently underway by our development team accordingly.

We observe that many jobs to this institution are failing at the moment while some connections are successful.
We will update further once we progress.

In a meantime should you have any questions or concerns please reach out to us at support@basiq.io
Posted Jun 01, 2021 - 11:06 AEST