AU13601 - UBANK - Jobs failing on login step
Incident Report for Basiq
Resolved
Confirming that the UBank connector has been disabled.

We will continue to work with the bank and will re-enable the connector as soon as possible.

In the meantime, please reach out to the team at support@basiq.io with any questions or problems at all.
Posted Mar 12, 2021 - 10:39 AEDT
Update
We will be deactivating this connector until further notice.

Until open banking is widely available, banks do not have to share their customers' data even if the customer wants to. UBank are an independent third party and have chosen to block all aggregators; they are fully within their rights to do so but unfortunately that means that Basiq cannot offer the service for UBank accounts.

We will continue to work with UBank on this issue and hope to restore the connector soon; but in the meantime, we are disabling it to avoid confusion.

We will update this notice to confirm when the connector has been deactivated.
Posted Mar 11, 2021 - 17:25 AEDT
Identified
All jobs for UBank are currently failing on the login step with a service-unavailable error.

We believe the bank has implemented an anti-bot on its internet banking portal, which is blocking aggregators such as Basiq and other operators.

Our team are working on this problem and we will update this incident with progress.

As always, please reach out to support@basiq.io with any problems or questions.
Posted Nov 05, 2020 - 11:44 AEDT