AU04301 (CBA) - Transaction fetch limited to 600 posted transactions per account
Incident Report for Basiq
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 22:35 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2020 - 20:19 AEST
Identified
We have identified a new issue with the Commonwealth Bank connector (AU04301), which is now only returning 600 posted transactions per account.

This is due to a change in the CBA internet banking portal (NetBank), which now returns transaction listings in batches of 600 instead of returning all transactions in a single file.

We are updating our code to handle pagination for CBA - that fix is targeted for early next week, Tuesday 21 July. We will keep you updated.
Posted Jul 17, 2020 - 09:48 AEST