AU00601 - ANZ - Notification of Planned maintenance, 10PM Friday 17 Sep AEST
Incident Report for Basiq
Resolved
ANZ internet banking returned to normal service at approximately 10:45 AM Saturday, 18 September. The connector has been stable since then.

As always, please report any questions or problems to the team at support@basiq.io
Posted Sep 20, 2021 - 09:53 AEST
Monitoring
ANZ is advising users that the bank is planning an outage tonight (Friday 17 September) from 10 pm AEDT - 10:30 am AEDT Saturday morning.

Basiq will not be able to connect to the bank while internet banking is down, and will fail jobs with an error code of 'service unavailable. When internet banking is back up, connections will refresh as normal.
Posted Sep 17, 2021 - 11:41 AEST
This incident affected: APIs.