AU01001 - NAB - jobs failing with service-unavailable error
Incident Report for Basiq
Resolved
NAB twitter advised this morning that they have resolved the issue with their internet banking: https://twitter.com/NAB/status/1308170958104977408
Posted Sep 22, 2020 - 09:01 AEST
Update
NAB's twitter feed suggests that they are still investigating this issue: https://twitter.com/NAB/with_replies
Posted Sep 21, 2020 - 18:13 AEST
Monitoring
NAB are currently having issues with their internet banking portal https://ib.nab.com.au/nabib/index.jsp

NAB have confirmed on twitter that they are aware of the issue and are working on it: https://twitter.com/NAB/status/1307837151107710976

As a result of this issue, large numbers of NAB jobs are failing in Basiq.
Posted Sep 21, 2020 - 10:50 AEST