AU04301 (CBA) - duplicate transactions
Incident Report for Basiq
Resolved
This issue has been resolved: there should be no more duplicate transactions created for CBA connections since 6pm AEST on Tuesday 21 July.
Posted Jul 22, 2020 - 09:19 AEST
Identified
We have identified an issue causing duplicate transactions to be reported for some Commonwealth Bank / AU04301 connections. The duplicates started appearing early morning Tuesday 21 July.

There have been several changes to the CBA internet banking portal in recent weeks, and they have reported some trouble with inconsistent data in their service updates page: https://www.commbank.com.au/about-us/support/commbank-incidents.html ... however, the bank has indicated that those issues are resolved so it's not clear at this stage if they are related.

Basiq engineers are investigating as a priority; we will keep you updated.

Please contact support@basiq.io if you have any questions or concerns, or follow this incident for updates.
Posted Jul 21, 2020 - 13:21 AEST