AU04301 (CBA) - partial outage
Incident Report for Basiq
Resolved
The Commonwealth Bank connector has remained stable overnight. Further updates from the CBA incident page, https://www.commbank.com.au/about-us/support/commbank-incidents.html:

Monday, 6 July 2020
Update 8:45pm

Services are now operating as normal, with accounts and statements viewable again in the CommBank app and NetBank.

Payments are also available. Customers looking to make their credit card payment are now able to do so via the CommBank app and NetBank.

If any customer continues to experience any issues, please contact us so we can assist.

We apologise to everyone who was impacted by this inconvenience.

Update 7:10pm

Services are starting to return to normal as we continue to work on fixing this issue.

Accounts and statements in the CommBank app and NetBank are returning to normal operation.

Payments are also available. Customers looking to make their credit card payment are now able to do so via the CommBank app and NetBank.

If you continue to have an issue with your CBA debit or credit card while we are restoring services, payments can be made with EFTPOS. Customers with a CBA debit card, or a CBA credit card linked to their transaction account, should:

Insert the card into the EFTPOS device;
Select either Savings or Cheque;
Enter your PIN code.
We thank you for your continued patience as we work to restore services and apologise for this inconvenience.
Posted Jul 07, 2020 - 09:13 AEST
Update
We are continuing to monitor for any further issues.
Posted Jul 07, 2020 - 09:09 AEST
Monitoring
No new updates on the CommBank incident page since 5.15pm AEST, however Basiq jobs are now going through as normal and we believe the issue has been cleared.

Basiq engineers will continue to monitor and will resolve this incident tomorrow, assuming no further issues.
Posted Jul 06, 2020 - 18:24 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2020 - 18:23 AEST
Update
This issue has been cleared and appears to have been caused by problems on the CBA site. The CommBank incidents page (https://www.commbank.com.au/about-us/support/commbank-incidents.html) has this to say:

Monday, 6 July 2020
Update 5:15pm

We’re still working to resolve the issue affecting some customers making payments with their CBA credit or debit card, as well as some services in the CommBank app and NetBank.

Customers with a CBA debit card, or a CBA credit card linked to their transaction account, can continue to make EFTPOS payments. To do so:

Insert the card into the EFTPOS device;
Select either Savings or Cheque;
Enter your PIN code.
Alternatively, ATMs continue to be available for withdrawals. Credit card cash advances may not be available.

In addition, we are aware customers continue to experience issues with:

Viewing accounts and statements for some home loan, credit card, transaction and savings accounts in the CommBank app and NetBank;
Using Cardless Cash;
Making some transfers and payments in the CommBank app and NetBank.
We apologise for this inconvenience and thank you for your patience as we work to resolve this.

Update 4:30pm

Thanks for your patience. We’re still working to fix this issue affecting some CBA credit card and debit card payments, along with some issue viewing some accounts in the CommBank app and NetBank. We apologise for any inconvenience caused.

Update 3:25pm

We’re continuing to work on fixing this issue and we’re sorry for any inconvenience.

Update 2:45pm

Thank you for your patience, we’re working to fix this as soon as possible and we’ll provide more updates here as we go.

Update 1:45pm
We’re aware some customers may be encountering difficulties using their CBA credit or debit card, as well as some services in the CommBank app and NetBank.

We are working to fix this as soon as possible.

Customers may be experiencing issues with:

Viewing accounts and statements for some home loan, credit card, transaction and savings accounts in the CommBank app and NetBank;
Payments with some CBA credit and debit cards;
Using Cardless Cash;
Making some transfers and payments in the CommBank app and NetBank
We’ll continue to provide more updates here.

Thanks for your patience and we apologise for any inconvenience.
Posted Jul 06, 2020 - 18:23 AEST
Investigating
Significant numbers of connection jobs to AU04301 / CBA have been failing since about 1pm AEST on Monday 6 July. These jobs are returning "service-unavailable" errors on the retrieve-accounts and retrieve-transactions steps.

Basiq engineers are investigating; current indication is the issue is due to a change to the Netbank portal.
Posted Jul 06, 2020 - 14:08 AEST