AU01001 - NAB - Jobs failing with error, "service-unavailable"
Incident Report for Basiq
Resolved
Resolving this incident as the NAB connector has been stable since the fix was applied on Monday afternoon. The issue was caused by a change to the NAB login page.
Posted May 27, 2020 - 09:44 AEST
Monitoring
Issue was due to a change on the NAB website. We have implemented a fix and are monitoring for stability.
Posted May 25, 2020 - 16:35 AEST
Investigating
Jobs to create or refresh connections to NAB are failing with the error, "service-unavailable". This appears to be due to a change to the login process on the NAB website over the weekend. Basiq engineers are investigating and we will update this incident with progress.
Posted May 25, 2020 - 10:23 AEST